Go Back   3D Gladiators Forums > DISCUSSION AND SUPPORT > General Discussions
Notices
General Discussions Need to talk about anything not covered in the other discussion forums? Pop here! NO FLAMING ALLOWED!

Reply

 
Thread Tools
Old August 25th, 2003, 09:59 PM   #1
Enlightenment
Guest
 
Enlightenment's Avatar
 
Posts: n/a
Default Connectivity problems

FYI: 3DG has been on the wrong end of some serious connectivity problems for several months now. It's not accessible from at least one large ISP in Canada (my former ISP); it's anyone's guess how many other parts of the internet can't get through. I can't post traceroutes because I've switched ISPs but the system which is blackholing packets is within two or three hops of the server which hosts this site.
  Reply With Quote
Old August 25th, 2003, 11:00 PM   #2
Ryoken3D
Guest
 
Ryoken3D's Avatar
 
Posts: n/a
Default

Which ISP ?

I know 3DG works though Sympatico, and Rogers.. Which last I checked where the big 2


Ryoken
  Reply With Quote
Old August 26th, 2003, 10:52 PM   #3
General Phoenix
3DG Administrator Emeritus
 
General Phoenix's Avatar
 
Join Date: Oct 1999
Location: Jackson, MS
Posts: 1,960
Default

Actually, this has been a problem for several of our users over the last couple months. Fabio has been working to find out where the problem lies, but we've been unable to find many commonalities between the traceroutes of the users affected.

Last I heard, it was still being researched.
General Phoenix is offline   Reply With Quote
Old August 26th, 2003, 11:05 PM   #4
Sess
Guest
 
Sess's Avatar
 
Posts: n/a
Default

over here I've had quite often that 3dg appears like uhm...

well like as if my computer couldn't connect to the internet

but the other sites work fine at that point.


though if you go back an hour later, it's magically there again.

as far as I know chris had a similar if not the same problem.
  Reply With Quote
Old August 29th, 2003, 12:45 PM   #5
moovok
Your Friendly Neighbourhood Moderator
 
moovok's Avatar
 
Join Date: Feb 2001
Posts: 938
Default

Several times I haven't been able to get on, its' been about a day, and then the next I'm able. So, no major worry there
moovok is offline   Reply With Quote
Old October 3rd, 2003, 04:45 PM   #6
Enlightenment
Guest
 
Enlightenment's Avatar
 
Posts: n/a
Default Traceroutes

I finally got around to running a traceroute from an effected ISP/area (Sympatico DSL in Toronto):

Tracing route to 3dgladiators.net [209.197.236.22]
over a maximum of 30 hops:

Code:
  1    10 ms    10 ms    10 ms  HSE-Kingston-ppp193398.sympatico.ca [64.229.9.1]

  2   <10 ms    10 ms    10 ms  64.230.244.130
  3    20 ms   <10 ms    10 ms  206.108.107.173
  4    20 ms    20 ms    20 ms  206.108.103.114
  5    10 ms    20 ms    10 ms  206.108.108.246
  6    10 ms    10 ms    10 ms  core-02-ge-0-3-0-0.chcg.twtelecom.net [168.215.53.193]
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
The really weird thing, however, is that a traceroute from Telus/Vancouver also dies inside Time Warner's network even though this is the connection I'm using to post this message.

Code:
[c:\documents]tracert www.3dgladiators.net

Tracing route to 3dgladiators.net [209.197.236.22]
over a maximum of 30 hops:

  1    10 ms     *       10 ms  209.53.1.233
  2    10 ms    10 ms    10 ms  209.53.142.26
  3    10 ms    10 ms    10 ms  nwmrbc01gr01.bb.telus.com [154.11.4.98]
  4    30 ms    40 ms    41 ms  nwmrbc01br01.bb.telus.com [154.11.10.53]
  5    30 ms    30 ms    40 ms  sttlwa01gr02.bb.telus.com [209.53.75.178]
  6    31 ms    40 ms    40 ms  plalca01gr00.bb.telus.com [154.11.10.2]
  7    30 ms    40 ms    40 ms  peer.plalca01gr00.bb.telus.com [154.11.3.98]
  8    30 ms    40 ms    40 ms  dist-01-so-3-2-0-0.okld.twtelecom.net [66.192.250.37]
  9    40 ms    40 ms    41 ms  core-01-so-0-0-0-0.mdso.twtelecom.net [168.215.55.78]
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
  Reply With Quote

Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems With the Download Center :D Starship Mesh Releases 2 December 3rd, 2010 03:26 AM
R2TK Plugin Problems mercutiojb General Discussions 1 March 4th, 2002 03:45 AM
nVIDIA geoforce2 MX 400 problems......ITS a video card EBOLII General Discussions 5 December 13th, 2001 01:09 PM
Max 3 Boolean problems dave-s General Discussions 11 November 29th, 2001 08:30 PM
Having javascript problems.... :( Dark Raven General Discussions 1 July 1st, 2001 02:44 PM






For Fans Of CGI/Digital Art


All times are GMT -7. The time now is 09:59 PM. Contact Us - 3D Gladiators - Archive - Privacy Statement - Top
Powered by: vBulletin Version 3.8.11 Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Content and Graphics ©1999-2010 3DGladiators
The 3D Gladiators Forums are run by CGI/Digital Art fans, paid for by CGI/Digital Art fans, for the enjoyment of fellow CGI/Digital Art fans.



©1999-2005 3D Gladiators